CALC - A fórmula é DIA DA SEMANA


Para saber o dia da semana de qualquer data devemos utilizar a fórmula DIA.DA.SEMANA, veja:

=DIA.DA.SEMANA(data)

Considere que a data que desejamos saber o dia está na célula C3. A fórmula ficaria da seguinte forma: 

=DIA.DA.SEMANA(C3)


Mas a fórmula por si só retorna como resultado um número. É necessário utilizar em conjunto a fórmula TEXTO, veja:

=TEXTO(DIA.DA.SEMANA(C3);"dddd")


Onde:

dddd - Para o nome do dia completo, ou seja: Domingo, Segunda-feira, Terça-feira, etc;

ddd - Para o nome do dia abreviado: Dom, Seg, Ter, etc.


Para completar, se quiser, poderá usar em conjunto com as duas anteriores a fórmula PRI.MAIÚSCULA para que a primeira letra de cada palavra fique em maiúscula (Segunda-Feira ao invés de Segunda-feira). Veja como:

=PRI.MAIÚSCULA(TEXTO(DIA.DA.SEMANA(C3);"dddd"))


Fonte e Créditos: aqui

0 comentários:

O conteúdo deste blog/site pode e deve ser divulgado, conforme lei a 9.610/98 meus direitos estão assegurados, portanto eu permito a copia e reprodução gratuita, seja total ou parcial, não acarretando qualquer onûs financeiro aos interessados, porém, vedo o uso para fins lucrativos, toda reprodução para o público deve citar a fonte extraída, no caso o Técnico Linux - O Espaço do Software Livre e seja citada junto com um link para a postagem original, onde a referência deve estar numa fonte de tamanho igual ou maior a do texto, obviamente que os links citados não estão sujeitos ao mesmo termo. O conteúdo textual original desta página está disponível sob a licença GNU FDL 1.2.

Todas as marcas citadas pertencem aos seus respectivos proprietários. Os direitos autorais de todas as ilustrações pertencem aos respectivos autores, e elas são reproduzidas na intenção de atender ao disposto no art. 46 da Lei 9.610 - se ainda assim alguma delas infringe direito seu, entre em contato para que possamos removê-la imediatamente ou ainda lhe dar os devidos créditos.

Copyright © 2016 O Espaço do Software Livre